Bugs

Notice a bug? Please share the detail with us. Thanks for your help!

Got a feature suggestion or have a general usage question? Please check the right side of this page and choose “Ideas” or “How-to” forum.

Tell us the issue you experienced

You've used all your votes and won't be able to post a new idea, but you can still search and comment on existing ideas.

There are two ways to get more votes:

  • When an admin closes an idea you've voted on, you'll get your votes back from that idea.
  • You can remove your votes from an open idea you support.
  • To see ideas you have already voted on, select the "My feedback" filter and select "My open ideas".
(thinking…)

Enter your idea and we'll search to see if someone has already suggested it.

If a similar idea already exists, you can vote and comment on it.

If it doesn't exist, you can post your idea so others can vote on it.

Enter your idea and we'll search to see if someone has already suggested it.

  • Hot ideas
  • Top ideas
  • New ideas
  1. too many words in one comment

    I'm pretty upset. I wrote a long sticky note on a video I was watching. When I hit post it said, too many words in one comment, and then disappeared! All that work gone.
    My suggestion, if there is such a thing as too many words then make the stick note window a fixed size!

    1 vote
    Vote
    Sign in
    Signed in as (Sign out)
    You have left! (?) (thinking…)
    0 comments  ·  Diigolet bug  ·  Flag idea as inappropriate…  ·  Admin →
  2. 1 vote
    Vote
    Sign in
    Signed in as (Sign out)
    You have left! (?) (thinking…)
    0 comments  ·  Website bug  ·  Flag idea as inappropriate…  ·  Admin →
  3. The Quick Note for Chrome Deletion!!!!!

    I had saved a note and then when I came back a few days later I realized that Quick Note either deleted most of the note or did not save my addition. I don't know why but for some reason that day I had copied the note then closed and re-opened it just to ensure that the note was saved. This is not something I ever do by the way. But sure enough, now that I am checking on this note a few days later, that new addition to the note is missing!!!!!!!!!

    1 vote
    Vote
    Sign in
    Signed in as (Sign out)
    You have left! (?) (thinking…)
    0 comments  ·  Chrome Extension bug  ·  Flag idea as inappropriate…  ·  Admin →
  4. 1 vote
    Vote
    Sign in
    Signed in as (Sign out)
    You have left! (?) (thinking…)
    0 comments  ·  Chrome Extension bug  ·  Flag idea as inappropriate…  ·  Admin →
  5. 1 vote
    Vote
    Sign in
    Signed in as (Sign out)
    You have left! (?) (thinking…)
    0 comments  ·  Flag idea as inappropriate…  ·  Admin →
  6. Mac App Crashes Every Time I Try to Sync

    Long-time Diigo user, use Quick Note in Chrome with no problems.

    1 vote
    Vote
    Sign in
    Signed in as (Sign out)
    You have left! (?) (thinking…)
    0 comments  ·  Quick Note for Mac  ·  Flag idea as inappropriate…  ·  Admin →
    Sandy_diigoSandy_diigo responded

    We have noticed this bug and are further looking into this issue.

  7. What happened to read on phone?

    I can't find it in the market!

    1 vote
    Vote
    Sign in
    Signed in as (Sign out)
    You have left! (?) (thinking…)
    0 comments  ·  Android app bug  ·  Flag idea as inappropriate…  ·  Admin →
  8. Chrome search showing nothing

    Google search, in Chrome, does not show anything from my Diigo library even though I am logged in and have relevant entries. If I search ini Diigo they all appear. If I search in Chrome nothing. The "search Diigo from Google" option is ticked on in the Chrome extension settings.

    Why is this not working?

    Thanks,

    1 vote
    Vote
    Sign in
    Signed in as (Sign out)
    You have left! (?) (thinking…)
    0 comments  ·  Chrome Extension bug  ·  Flag idea as inappropriate…  ·  Admin →
  9. Navigating to annotated link causes stuck-at-fault at Loading Diigolet...

    Steps to reproduce:

    1. I created one highlight and found its annotated link to be:

    https://www.diigo.com/annotated/e5138b267aba8fe2e5729c78ccf0a9e2

    2. I opened up a new Firefox window (see browser version and build
    details below) and navigated to the above link. It loaded with no
    problems.

    3. On that same page (which is critical I think), I then highlighted a
    second chunk of text, and found its annotated link to be:

    https://www.diigo.com/annotated/4b940c6da133c639e53b03f2a3b3eaa1

    4. I opened up a new FireFox window and loaded the link in Step 3
    above. Once I did, the highlight loaded correctly seemingly, but
    then a message with red background color…

    1 vote
    Vote
    Sign in
    Signed in as (Sign out)
    You have left! (?) (thinking…)
    0 comments  ·  Diigolet bug  ·  Flag idea as inappropriate…  ·  Admin →
  10. Recipients of my shared links (via links in emails) are not seeing the highlighted areas

    My recipients do not have Diigo toolbars on their browsers. However, this did not used to be an issue as I was sharing the 'highlighted diigo version' of the page as a standalone webpage.

    1 vote
    Vote
    Sign in
    Signed in as (Sign out)
    You have left! (?) (thinking…)
    0 comments  ·  Flag idea as inappropriate…  ·  Admin →
  11. regression: impossible to add public annotations

    Diigolet bug.

    5.0b2 can not add public annotations.

    1 vote
    Vote
    Sign in
    Signed in as (Sign out)
    You have left! (?) (thinking…)
    3 comments  ·  Diigolet bug  ·  Flag idea as inappropriate…  ·  Admin →
  12. "Recent Bookmarks" section is broken

    As we see in "Hot Bookmarks" section, there is a recent link tagged "research": http://i.imgur.com/qp4Jbj3.png

    However, if I'll open "Recent bookmarks tagged "research"" section (https://www.diigo.com/tag/research?tab=153), we'll see that the list is cut off on "08 Dec 11" for some reason: http://i.imgur.com/7Wxn8sm.png

    Broken for at least two weeks too, please fix it.

    1 vote
    Vote
    Sign in
    Signed in as (Sign out)
    You have left! (?) (thinking…)
    1 comment  ·  Website bug  ·  Flag idea as inappropriate…  ·  Admin →
  13. Email not working again

    I keep getting "message not sent" error

    1 vote
    Vote
    Sign in
    Signed in as (Sign out)
    You have left! (?) (thinking…)
    0 comments  ·  Firefox extension bug  ·  Flag idea as inappropriate…  ·  Admin →
  14. 1 vote
    Vote
    Sign in
    Signed in as (Sign out)
    You have left! (?) (thinking…)
    0 comments  ·  Chrome Extension bug  ·  Flag idea as inappropriate…  ·  Admin →
    Sandy_diigoSandy_diigo responded

    The problem is not reproduced. Can you please try to refresh the page? It may be caused by webpage not downloaded completely.

  15. Export to delicious is not working ...

    It was not working some weeks ago, then it was working again but the last two days it seems broken again ...

    1 vote
    Vote
    Sign in
    Signed in as (Sign out)
    You have left! (?) (thinking…)
    2 comments  ·  Website bug  ·  Flag idea as inappropriate…  ·  Admin →
  16. 1 vote
    Vote
    Sign in
    Signed in as (Sign out)
    You have left! (?) (thinking…)
    2 comments  ·  Chrome Extension bug  ·  Flag idea as inappropriate…  ·  Admin →
  17. 1 vote
    Vote
    Sign in
    Signed in as (Sign out)
    You have left! (?) (thinking…)
    0 comments  ·  Flag idea as inappropriate…  ·  Admin →
  18. Quick Note: edit first line of existing note, then the title got changed unintionally

    I had a note, the title of the note was different from the first line of the note. After sync I edited the first line of the note, then the original title overwritten to same as the first line. I think it is happening these days.

    1 vote
    Vote
    Sign in
    Signed in as (Sign out)
    You have left! (?) (thinking…)
    1 comment  ·  Chrome Extension bug  ·  Flag idea as inappropriate…  ·  Admin →
  19. Can't send bookmarks to hotmail, yahoo or gmail accounts

    I have been recently having the problem that bookmarks I send to yahoo, hotmail or gmail accounts are not received by the recipient. I use Firefox as my browser with Diigo add-ons. I have not had this problem before. I could send bookmarks on Diigo to an edu email. Today, 8/25/2014, I switched my email to peterbohmer@gmail.com from a yahoo account and send seems to be working again. I am not sure if I fixed the problem.

    1 vote
    Vote
    Sign in
    Signed in as (Sign out)
    You have left! (?) (thinking…)
    0 comments  ·  Firefox extension bug  ·  Flag idea as inappropriate…  ·  Admin →
  20. 1 vote
    Vote
    Sign in
    Signed in as (Sign out)
    You have left! (?) (thinking…)
    0 comments  ·  Chrome Extension bug  ·  Flag idea as inappropriate…  ·  Admin →
    Sandy_diigoSandy_diigo responded

    Are things all well now? The problem can not be reproduced.

  • Don't see your idea?

Feedback and Knowledge Base