Tell us the issue you experienced

Please Support Seamonkey 2.x

Sorry, my English is very very poor.

Seamonkey 2.x used almost the same extension technology with firefox 3.5.

Please make "Awesome Screenshot - Capture and Annotate" support Seamonkey 2.x.

Thank you very much.

6 votes
Vote
Sign in
Signed in as (Sign out)
You have left! (?) (thinking…)
s793016s793016 shared this idea  ·   ·  Flag idea as inappropriate…  ·  Admin →

3 comments

Sign in
Signed in as (Sign out)
Submitting...
  • kivayo kkivayo k commented  ·   ·  Flag as inappropriate

    Thanks for such useful service. Diigo Toolbar is great and very useful tool. But it would be great if it could work with SeaMonkey 2.x also :)

  • Wim van VollenhovenWim van Vollenhoven commented  ·   ·  Flag as inappropriate

    Agreed... please support sea monkey 2.x
    Was happy to find diigo and it worked well under chrome, but i prefer using sea monkey. Please don't make me go back to chrome.

  • Christopher GiordanoChristopher Giordano commented  ·   ·  Flag as inappropriate

    Please! The toolbasr already supports Firefox, and the current version of SeaMonkey and Firefox share the same codebase. Seems like now it would be fairly easy to support the toolbar in SeaMonkey also. I use both browsers and the user experience on the toolbar is so much better than with the bookmarklet that it would be awesome to have it on both platforms.

Feedback and Knowledge Base