Tell us the issue you experienced

indexing works, but not search on bookmarks before december 2010

my post was deleted as a duplicate, and I was referred to another ticket
at was filed COMPLETED. But, for me, the same problem still applies. (reffered ticket = http://feedback.diigo.com/forums/76543-bugs/suggestions/1277993-problems-importing-from-delicious)

As mentioned I still have the problem:
http://feedback.diigo.com/forums/76543-bugs/suggestions/1316209-search-doesn-t-work

To summarize:
"When trying to search for text to find relevant bookmarks neither the toolbar or diigo.com work. I only get results from today up, not for the last three years... Is this a know problem?"

This is still a problem. I have 8000+ bookmarks, and I can only get those from the middle of december 2010 up when I search... I can browse lists, but that very inefficient.

Therefore I think this is another issue?

9 votes
Vote
Sign in
Signed in as (Sign out)
You have left! (?) (thinking…)
aabb aabbaabb aabb shared this idea  ·   ·  Flag idea as inappropriate…  ·  Admin →

6 comments

Sign in
Signed in as (Sign out)
Submitting...
  • Stefan DoerrStefan Doerr commented  ·   ·  Flag as inappropriate

    Search Box and Advanced Search now are working again without any problem. Thank you, Sandy, thank you, diigo!

  • Stefan DoerrStefan Doerr commented  ·   ·  Flag as inappropriate

    The same problem for me since a few weeks ago: A query in the search box or with the Advanced Search sometimes finds a few items, sometimes it finds nothing but never everything. Also the "Advanced Search Operators" will not work for me. I tried nearly everything (spelling, private vs. public, etc.) but now I'm completely at a loss... :-(

  • Holly DavisHolly Davis commented  ·   ·  Flag as inappropriate

    I am having the same problem. It seems to have started within the last month or so. It won't search titles, etc. like it used to. :-(

Feedback and Knowledge Base