Bugs

Notice a bug? Please share the detail with us. Thanks for your help!

Got a feature suggestion or have a general usage question? Please check the right side of this page and choose “Ideas” or “How-to” forum.

Tell us the issue you experienced

You've used all your votes and won't be able to post a new idea, but you can still search and comment on existing ideas.

There are two ways to get more votes:

  • When an admin closes an idea you've voted on, you'll get your votes back from that idea.
  • You can remove your votes from an open idea you support.
  • To see ideas you have already voted on, select the "My feedback" filter and select "My open ideas".
(thinking…)

Enter your idea and we'll search to see if someone has already suggested it.

If a similar idea already exists, you can vote and comment on it.

If it doesn't exist, you can post your idea so others can vote on it.

Enter your idea and we'll search to see if someone has already suggested it.

  • Hot ideas
  • Top ideas
  • New ideas
  1. 1 vote
    Vote
    Sign in
    Signed in as (Sign out)
    You have left! (?) (thinking…)
    0 comments  ·  Diigolet bug  ·  Flag idea as inappropriate…  ·  Admin →
  2. 1 vote
    Vote
    Sign in
    Signed in as (Sign out)
    You have left! (?) (thinking…)
    0 comments  ·  Chrome Extension bug  ·  Flag idea as inappropriate…  ·  Admin →
  3. I've enabled a weekly "Send to Blog" digest of all my links in a certain group. However, the links are being auto blogged daily as well.

    I would like to stop my links that I annotate or tag from being auto-blogged. However, when I remove the blog from the list, the auto-weekly digest is also removed. I'm unsure how to setup the "Send to Blog" on a weekly basis without it also setting up an "auto blog" job for each and every link I annotate.

    1 vote
    Vote
    Sign in
    Signed in as (Sign out)
    You have left! (?) (thinking…)
    0 comments  ·  Website bug  ·  Flag idea as inappropriate…  ·  Admin →
  4. Can't access previously set-up "Auto-post to blog" to change or cancel

    I previously set up auto-posts to a Blogger blog and for separate tags to a Wordpress blog. Now when I go to the tools/Auto-post to blog page I cannot see the existing jobs to amend or cancel them. Nor does it it show my already linked blogs in order to add new jobs.

    3 votes
    Vote
    Sign in
    Signed in as (Sign out)
    You have left! (?) (thinking…)
    0 comments  ·  Website bug  ·  Flag idea as inappropriate…  ·  Admin →
  5. 1 vote
    Vote
    Sign in
    Signed in as (Sign out)
    You have left! (?) (thinking…)
    0 comments  ·  Diigolet bug  ·  Flag idea as inappropriate…  ·  Admin →
  6. firefox remove

    I have clicked on a bookmark in my Firefox bookmarks and the web page is loaded.
    So in the awesome bar of Firefox there is a yellow star shown.

    When the Diigo toolbar is enabled and I click on the yellow star, then the button to remove the bookmark has no caption.
    When I disable the Diigo toolbar, restart Firefox and then click on the yellow star, then the buttons caption is shown.

    This bug can be reproduced on Windows 7 and Windows XP in different versions of Firefox.

    0 votes
    Vote
    Sign in
    Signed in as (Sign out)
    You have left! (?) (thinking…)
    1 comment  ·  Firefox extension bug  ·  Flag idea as inappropriate…  ·  Admin →
  7. 1 vote
    Vote
    Sign in
    Signed in as (Sign out)
    You have left! (?) (thinking…)
    0 comments  ·  Group bug  ·  Flag idea as inappropriate…  ·  Admin →
  8. Save Bookmark button disappears when saving to group

    When trying to save a bookmark to a group, the Save Bookmark and Cancel buttons disappear.

    1 vote
    Vote
    Sign in
    Signed in as (Sign out)
    You have left! (?) (thinking…)
    2 comments  ·  Group bug  ·  Flag idea as inappropriate…  ·  Admin →
    Sandy_diigoSandy_diigo responded

    It is most likely caused by JavaScript Or CSS of some specic page.Can u plz advise the URL

  9. IE 9.0 toolbar receiving upload error "Diigo: A server error has occurred. You upload failed. Please try again later."

    E 9.0 toolbar receiving upload error "Diigo: A server error has occurred. You upload failed. Please try again later."

    1 vote
    Vote
    Sign in
    Signed in as (Sign out)
    You have left! (?) (thinking…)
    0 comments  ·  IE extension bug  ·  Flag idea as inappropriate…  ·  Admin →
  10. My navigation menu on the left side of the page is now at the bottom of the page and I am unable to move items in my list to organize them

    The nav panel on the left side of the page is at the bottom now and I cannot organize my bookmarks in my list. I have used chrome, firefox, IE and Opera and the same issue persist on all of them.

    3 votes
    Vote
    Sign in
    Signed in as (Sign out)
    You have left! (?) (thinking…)
    0 comments  ·  Flag idea as inappropriate…  ·  Admin →
  11. 3 votes
    Vote
    Sign in
    Signed in as (Sign out)
    You have left! (?) (thinking…)
    0 comments  ·  Firefox extension bug  ·  Flag idea as inappropriate…  ·  Admin →
  12. Chrome extension now throwing Uncaught TypeError exceptions for SVGs

    With the new version of the Chrome extension installed, mousing over any SVG causes a Javascript uncaught exception.

    For example:
    http://www.highcharts.com/demo/column-basic

    Makes the extension unusable in my case, as the console is flooded with uncaught exceptions.

    1 vote
    Vote
    Sign in
    Signed in as (Sign out)
    You have left! (?) (thinking…)
    2 comments  ·  Flag idea as inappropriate…  ·  Admin →
    started  ·  Sandy_diigoSandy_diigo responded

    I am looking into this issue. Although the error message occurs, it won’t have any influences on using this extension.

  13. 1 vote
    Vote
    Sign in
    Signed in as (Sign out)
    You have left! (?) (thinking…)
    0 comments  ·  Flag idea as inappropriate…  ·  Admin →
  14. Toolbar bugginess in FF19 on Win7

    I installed the Diigo toolbar on two machines, both running FF19. On the Win8 machine, it works like a champ and I really like it. But on the Win7 machine, it just seems incredibly broken.

    When I click on the options button, the options screen comes up. But when I click on the OK button, it doesn't close. It does apply changes. But not always the changes I make (some items will appear/disappear on the toolbar). The only way to close the options screen is to click Cancel.

    A similar thing happens on the Add a Quick Access Filter dialog.…

    4 votes
    Vote
    Sign in
    Signed in as (Sign out)
    You have left! (?) (thinking…)
    0 comments  ·  Firefox extension bug  ·  Flag idea as inappropriate…  ·  Admin →
  15. seems my one of bookmark corruped

    At my library top, Diigo is stop displaying my bookmarks. One of my bookmark seems to be corrupted and Diigo stops at this bookmark. I cannot delete this bookmark nor edit nor delete strange anotation at Diigo. By using other tag, it works fine. So I changed tag just for this bookmark only.
    Did someone have same problem or could someone help me what I should do?

    4 votes
    Vote
    Sign in
    Signed in as (Sign out)
    You have left! (?) (thinking…)
    1 comment  ·  Diigolet bug  ·  Flag idea as inappropriate…  ·  Admin →
  16. My Quick Note lost contain

    when the text is too long, sadly, instead of notice me it unable to save them, it delete the last part automatically.

    1 vote
    Vote
    Sign in
    Signed in as (Sign out)
    You have left! (?) (thinking…)
    0 comments  ·  Chrome Extension bug  ·  Flag idea as inappropriate…  ·  Admin →
  17. Highlighting (or lack of!)

    Am going to uninstall Diigo. Am completely fed up. The only thing I use it for is highlighting - which doesn't WORK in Chrome!!!!!!!!!!!!

    1 vote
    Vote
    Sign in
    Signed in as (Sign out)
    You have left! (?) (thinking…)
    0 comments  ·  Flag idea as inappropriate…  ·  Admin →
  18. Awesome Screenshop 2.3.8 for Firefox doesn't work

    This extension doesn't work in Firefox 18.0.1. When you try to save a screenshot to your PC hard drive it acts as if it's saved the image, but it hasn't. Please fix this bug!

    4 votes
    Vote
    Sign in
    Signed in as (Sign out)
    You have left! (?) (thinking…)
    0 comments  ·  Firefox extension bug  ·  Flag idea as inappropriate…  ·  Admin →
  19. searching bookmark title not working

    This was posted earlier and marked as complete, but it doesn't work for me so I'm re-posting. This even applies to cached pages. I've bookmarked transitionsabroad.com, which has the title of "Transitions Abroad - Portal for Work, Study, Travel and Living Abroad". A search for "abroad" (not a broad, that's a different context and I've double-checked it ;) ) results in no items found.

    1 vote
    Vote
    Sign in
    Signed in as (Sign out)
    You have left! (?) (thinking…)
    1 comment  ·  Flag idea as inappropriate…  ·  Admin →
  20. Use of highligher

    It doesn't WORK!

    Jesus, I have tried this extension for a year. Very occasionally it works, sometimes a little pencil appears, but mainly NOTHING HAPPENS.

    Are you taking the piss, or what?!

    1 vote
    Vote
    Sign in
    Signed in as (Sign out)
    You have left! (?) (thinking…)
    0 comments  ·  Chrome Extension bug  ·  Flag idea as inappropriate…  ·  Admin →
1 2 9 11 13 45 46
  • Don't see your idea?

Feedback and Knowledge Base