I suggest you ...

Make enhanced linkrolls and tagrolls compatible with Wordpress

I'd like to be able to add my enhanced linkrolls and tagrolls to my Wordpress blog. But Wordpress does not allow me to run Javascript in any of the widgets. Can you offer a different code that would be compatible with Wordpress requirements?

21 votes
Vote
Sign in
Signed in as (Sign out)
You have left! (?) (thinking…)
Lefty ProfLefty Prof shared this idea  ·   ·  Flag idea as inappropriate…  ·  Admin →

4 comments

Sign in
Signed in as (Sign out)
Submitting...

Feedback and Knowledge Base